Skip to main content
/

Site Navigation

Your Account

Choose Language

If something is wrong with your hardware, see if there's a guide here that can help you out. If you don't see what you need, drop us an email and we'll either write up a guide, or try to point you in the right direction.

10 Questions View all

Color behavior on Boot Up

1 Bartendro Board has a on off switch so when I slide the switch to on:

There is brief 2Sec rainbow on all 3 pumps and then they go to sustained Blue.

LED on the Bartendro board is Blue/Green. I do not see the Bartendro network on my I-pad settings.

The WiFi USB and Card are seated.

Is the device supposed to create its own network address for my I-pad to connect to?

The undocumented behavior start up compared to the list on trouble shooting tells me I am not getting through bootup?

Answer this question I have this problem too

Is this a good question?

Score 0
Add a comment

1 Answer

Interesting, it may be a problem with your SD card image. One good thing to check would be to plug your RPI into an HDMI or analog display and monitor the boot process. Your suspicion of not getting through boot up is probably correct. Let me know what you find and we can work on the next steps.

Was this answer helpful?

Score 0

Comments:

I will try to hook up HDMI and report. One other strange behavior is when my hands go near your board piggybacked on RPI to make sure pins are seated well, the Digital LED goes from its bright blue green color to dim and off.

by

Add a comment

Add your answer

Dogan Bora will be eternally grateful.
View Statistics:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

All Time: 154